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Welcome to the UC App

Supercharge your voice and video collaboration
experience 
Our UC app has been completely redesigned and rebuilt from the ground up to provide a next-
gen user experience with voice, video, personal and team messaging, visual voicemail, enhanced
meetings, and much more.

Superior Collaboration Tools
In today's fast-paced corporate world, teamwork is the key to success. The new Cymbus app
now includes a number of new collaboration features. From real-time whiteboarding sessions and
screen sharing across desktop and mobile, the expanded collaboration capabilities enable you to
effortlessly connect, share, and innovate for a more productive and efficient work environment.

Welcome
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System Requirements
UC apps are supported on the following OS and devices.

Windows Windows 10, Windows 11. Only Pro and Enterprise versions are supported.

Mac macOS 13 (Ventura), macOS 14 (Sonoma), macOS 15.1 (Sequoia).

iOS iPhones running iOS 16, iOS 17, or iOS 18. No iPad or iPod are supported.

Android Certain Android phones* running Android 13, 14, or 15. No Tablets or Chromebooks™

are supported.

* Samsung Galaxy S20, S22, S21, A51/A52, and Google Pixel 5, 6, 7 are supported.

Emergency Calls Warning
The Cymbus app on iOS and Android is not intended or designed for placing or supporting calls to
emergency service or calls for the purpose of obtaining assistance, help, or aid in the event of an
emergency. The Cymbus app on iOS and Android will redirect emergency calls to the native cellular
dialer when possible on a basis of best reasonable commercial efforts. However, this functionality is also
dependent on the operating system of the mobile device, which is outside of our control and is subject to
change at any time.

VoIP Over Mobile and Cellular Data Notice
Some mobile network operators may prohibit or restrict the use of VoIP functionality over their network and
may also impose additional fees or other charges in connection with VoIP use. Cymbus will not be held
liable for any charges, fees, or liability imposed by your carrier for use of VoIP over mobile and cellular data.

Welcome
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Supported Headsets
Various headsets can be used for Cymbus calls and meetings, including:

• Jabra Evolve

• Poly

• Apple AirPods (2nd generation and newer), AirPods Pro, AirPods Max

Integrated call control is supported using certain Jabra headsets. No additional software required,
including Jabra Direct. See Call Control using Headsets.

Navigate the App
When your Business Cloud Communications feature plan includes the UC app, you will receive a
welcome email from your service provider that includes links to set your password and download
the app. Download the app to your devices and log in with your email address and password.

Can't Sign In?
Click Forgot password? on the login screen, then enter your email address in the browser, and a password
reset link will be sent to you. If you don’t receive that email, contact Customer Support.

Navigation Tabs
On a desktop computer, the navigation tabs appear on the left of the app screen.

• Create New. Quick access to create a new message, start a meeting on your bridge (Meet
Now), or schedule a new meeting.

•  Dialpad. Start a call or dial BCC star codes.

•  Chat. Exchange messages with your company contacts.

•  Meetings. Host and join meetings with anyone.

Welcome
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•  Calls. View the history of calls made or missed on all your devices connected to the BCC
service. Access voicemail from here.

•  Contacts. Access company contacts as well as personal contacts you added to the app.

• Your initials. Access Settings, set your custom status, and sign out of the app. Under
Settings, you can switch between light and dark theme, test your audio without making a
call, and more.

Unread Notification Badge
A red dot on a navigation tab indicates a new item, such as a missed call, a new message or voicemail. See
App Notifications for details.

UC Apps on Mobile Devices
On a mobile device, the navigation tabs are located at the bottom of the screen, and your initials
appear in the top left corner.

Notice the quick access icon on the bottom right corner. Using this icon, you can open dialpad, start
a new message, or join a meeting, depending on which tab you are on. For example, dialpad can be
accessed from the  Calls tab or the  Contacts tab.

Welcome
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Use the Apps on Multiple Devices
You have access to the same information across all devices you use the app on. For example, if you send
a message from your mobile phone, when you come back to your office, you can continue the conversation
in the app on your desktop computer. Same for contacts: you can contact the same people regardless of
the device you use the app on. You can log in to the app on up to 10 devices at the same time.

Exit
We recommend keeping the app running in the background, so you continue to receive calls and
messages. On a mobile device, the app uses your cellular data to run in background if it is not
connected to Wi-Fi.

Choose Sign out if you want the app to completely stop running. You will not receive any calls,
messages, or notifications on this device, and will be required to log in next time you open the app.
To sign out, select your initials, then select Sign out.

App Notifications
The app notifies you of items that require your attention, such as:

• Calls: Incoming calls, missed calls, unread voicemails.

• Chat: New direct messages, new channel messages, mentions. You can customize each
channel for tailored alerts.

• Meetings: New meetings, meeting changes, cancellations, and reminders such as starting
soon.

For such occasions, the app plays a ringtone, vibrates your mobile phone, and displays a
notification toast and a badge. If you are logged in to the app from multiple devices, all devices
notify you of the same event. The app follows your operating system's (OS) notification settings.
You can customize how you want to be notified by changing OS settings on each device. For
example, you can turn off all notifications on a mobile phone if you mainly use a desktop computer
for all communications. Every OS is different, but it's usually under Settings > Notifications.

Welcome
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Calls
After logging in to the app, you are ready to make and receive calls on the same extension number
and/or phone number you have on Business Cloud Communications. The app follows the call
handling behavior you have in place in the Voice Portal. If you have an IP phone as well as the app
on your devices, incoming calls to your number will ring to all your devices. If you answer or decline
on one device, the other devices stop ringing.

Before making a call from the desktop app, make sure your headset is connected to your computer.
On the desktop app, you can test your headset and speaker without making an actual call. Select
your initials then select Settings.

Call Recording Permissions
If you're asked to give the app a permission to record a call, answer Yes, even if you do not intend to record
calls. It's really asking to access your microphone for making calls, not necessarily for recording.

Place a Call
You can place a voice call in multiple ways.

Using the Dialpad
Select the  Dialpad on the left bar of the desktop app. On the mobile app, go to the  Calls tab
and select  Dialpad on the bottom right corner.

• To search contacts by name or number, use the keyboard to type a name or number. As you
type, the app will display matching contacts. Select a contact from the list to dial.

• To dial a number, click the 10-digit number keypads and then click  Call.

• To redial, click  Call to bring up the most recent call you made on this device. Then click 
Call again.

Using Call History
Go to the  Calls tab to view Call History. There are two lists: Recent and Missed. The Recent list
shows all calls made, received and missed.

To call someone, select either the Recent or Missed list, and then select the entry to call the
person.

Call History Entry on Mobile App
On the mobile app, tapping on the entry makes a call. To see details of the call, tap Info next to the entry.

Calls
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Using Contact Cards
In the desktop app, a contact card appears when you hover over the contact's name or their initials
anywhere in the app. This is a great way to start a conversation in any form.

Answer a Call
When you receive an incoming call, the app notifies you via ringtone, vibration (on mobile
phones), and a call screen. The app follows the operating system's notification settings. See App
Notifications for more information.

When you answer or decline a call on one device, the other devices stop ringing. The declined call
then follows your Busy call handling behavior set in the Voice Portal.

During an Active Call
Use the call screen to mute your voice, add a second call, place the call on hold, and more.

• Mute your voice so the remote party can't hear you.

• Use Dialpad to follow voice prompts such as "Press 0 to speak to an agent."

• Audio or Speaker lets you change the speaker for the call. On the desktop app, microphone
can also be changed.

Calls
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• Add lets you place a second call. The first call will be on hold until you end the second call or
you merge them into a three-way call. To flip between the active calls, select Swap.

• Hold places the call on hold. The remote party hears music if configured on your BCC
service.

• More > Transfer to performs a blind transfer.

Navigate Away from the Call Screen
You can navigate away from the call screen while on an active call.

On the desktop app, click the minimize button in the top right corner to collapse the call screen. To
return to the call screen, bring the app to the foreground and click the green highlighted area.

On the mobile app, tap the green bar at the top of the device screen to return to the active call.

Call Transfer & Merge
You can transfer an active call to someone else.

Attended Transfer
Use an attended transfer when you want to talk to the person you're transferring the call to. The
recipient will see your caller ID on the call.

1. While on call, select Add on the call screen.

2. Type a name or a number of the contact you want to transfer the call to.

3. When the call is answered, speak to the person to inform them of the transfer.

4. When you've finished speaking, select More > Transfer to [Original Caller]. The call ends
automatically for you.

Calls
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Blind Transfer
Use a blind transfer if you don't need to talk to the person the call is being transferred to. The
recipient will see the call as if it is coming from the original caller.

1. While on call, select More > Transfer to... on the call screen. The current call is placed on
hold.

2. Type a name or number of the contact you want to transfer the call to. The call ends
automatically for you.

Merge Calls
When you have an active call, you can bring a third person to the call.

1. While on call, select Add on the call screen.

2. Type a name or number of the contact you want to add to the conversation.

3. When you have two calls established, select More > Merge. You are in a call with two other
people. If you end the three-way call, both remote parties are disconnected.

Calls
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Cannot Split Merged Calls
Once calls are merged into a three-way call, you cannot split them back into separate calls. Instead, end the
three-way call, then place an individual call if necessary.

Call Blocking
From within the Cymbus app, you can block a phone number that is 7 digits or longer so that you
won't receive future calls. Callers will hear a busy signal. The numbers you blocked using the app
will be added to your custom screening rules. You can view them under the Call Screening section
in your User Voice Portal or right within the app.

Each user can block up to 200 numbers. Phone numbers shorter than 7 digits, such as an
extension, cannot be blocked using the app.

Block a Phone Number
Block a phone number to stop receiving future calls.

Calls
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From Call History

1. Go to the  Calls tab and select the number you want to block.

2. Select  More then Block Caller.

From Contacts

1. Go to the Contacts tab and select the contact to block.

2. On the desktop app, hover over the number to reveal the Block icon, then click the icon.

On the mobile app, long-press the phone number and select Block Number. Do not tap,
which dials the number.

Desktop Mobile

Calls
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Unblock a Phone Number

From Call History

1. Go to the  Calls tab and select the number you previously blocked. The call history list
indicates blocked calls with an icon and a red text.

2. Select  More then Unblock Caller.

From Contacts

1. Go to the Contacts tab and select the contact associated with the blocked number.

2. On the desktop app, click the red Blocked icon to unblock. Do not click the red phone
number, which dials the number.

On the mobile app, long-press the red Blocked icon and select Unblock Number.

View and Manage Blocked Numbers in App
See a list of blocked numbers without logging in to the User Voice Portal.

1. In the Cymbus app, select your initials then go to Settings > Phone > Blocked Numbers.

The app displays a list of blocked phone numbers on your BCC account.

2. Click + to enter a phone number to block. Or click Unblock to start receiving a call from the
number again.

Voicemail
From the Cymbus app, you can see both new and saved voicemail messages on your BCC account.
When someone leaves a new message for you, the app sends you a notification and displays a
small red number on the  Calls tab.

Calls
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To access your voicemail messages, go to the  Calls tab and select the Voicemail list. Each
voicemail message is listed with the caller ID or phone number, date and time, and length of the
message.

• Play. To listen to a message, select  Play.

• Save. To download the voicemail on the desktop app, select a message then select 
Download. On the mobile app, select Share > Save to a location of your choice.

• Delete. To delete a message on the desktop app, hover over the call entry in the list, and
select  More > Delete. On the mobile app, select Delete.

Mark Voicemail as Read or Unread
You can mark a voicemail message as read or unread. When marking it as read, the voicemail
will stay displayed under Voicemail in the app. When marking it as unread, a red voicemail icon
reappears for the specific message, indicating you need to come back to it.

To mark a voicemail as read on the desktop app, hover over the call entry, and click  More > Mark
as read. On the mobile app, swipe left on the call entry, then tap  More > Mark as read.

Change Greetings
You can change your voicemail greetings in various ways.

• Go to the  Calls tab and select the  Greetings icon on desktop or the  Voicemail icon
in top right corner of the mobile app. Enter your PIN to access the voicemail box.

Calls
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• Use the app's dialpad and dial the Voicemail Management star code. Enter your PIN to
access the voicemail box.

• Log in to the Voice Portal to access your messages online.

Emergency Calling (911)
The Cymbus app handles emergency calls differently depending on the operating system of your
device.

Desktop (Windows and Mac)
Calls to 911 or other emergency services can be dialed from the Cymbus desktop app connected to
your voice service. Upon logging in to the app, you will be asked to make sure that the emergency
location registered in your Voice Portal is accurate.

• To update your emergency location, click Update, then log in to the Voice Portal and update
your emergency location.

• If you don't need to make any changes, click  to close the dialog.

Power Outage
If there is a power or internet outage, your desktop app may be unavailable to dial 911.

Mobile (iOS and Android)
The Cymbus mobile app does not call 911 or other emergency services; it redirects such calls to
the native cellular dialer when possible. You must have a SIM or eSIM activated on their mobile
phone in order to place an emergency call.

When you place an emergency call in the mobile app, the native dialer opens with the emergency
phone number populated, and waits for you to initiate the call. After the emergency call ends, the
Call History in the Cymbus app shows that an emergency call was made from the mobile app, but
the actual emergency call was placed using your cellular service.

Emergency Calls Warning
The Cymbus app on iOS and Android is not intended or designed for placing or supporting calls to
emergency service or calls for the purpose of obtaining assistance, help, or aid in the event of an
emergency. The Cymbus app on iOS and Android will redirect emergency calls to the native cellular
dialer when possible on a basis of best reasonable commercial efforts. However, this functionality is also
dependent on the operating system of the mobile device, which is outside of our control and is subject to
change at any time.

Calls
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Call Control using Jabra Headsets
Using certain Jabra headsets on the Cymbus desktop app, you can control your active calls and
meetings directly from the headset controls instead of clicking the on-screen prompts. The LED
status light on the headset reflects the app call status, such as whether you're busy or receiving an
incoming call.

Supported call control functions include:

• Answer or decline an incoming call

• Mute and unmute

• Volume control

• Hold and resume the call

• Call waiting (Hold and Accept / Decline the second call)

• Swap between two calls

• End the call

• Leave the meeting

The following are also supported if it's available to your headset.

• Moving a microphone boom arm

• Docking/undocking a headset from a docking station

Note
Each headset has different buttons and actions. Refer to your headset documentation on how you use the
headset buttons for call control.

Supported Jabra Headsets
Call control is supported when headsets are connected to the desktop computer via USB or
Bluetooth. The following headsets have been tested but other Jabra headsets might work with the
desktop apps. No additional software required, such as Jabra Direct.

• Jabra Evolve2 30 SE

• Jabra Evolve2 40 SE

• Jabra Evolve2 65

• Jabra Engage 75 SE
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URL Launch on Calls (Desktop)
If you make many phone calls and also use a customer relationship management (CRM) system,
this web URL launch feature helps you work more efficiently. Instead of manually navigating CRM
every time you have a call, the Cymbus app can open the page you want in your default browser,
such as adding a new contact, or searching for a contact in your CRM.

When you place or receive a call from a phone number with 7 or more digits, the app opens the
pre-configured URL of your choice in your default browser. For incoming calls, the URL opens when
the call is established. For outgoing calls, the URL opens when a number is dialed (before the call is
answered).

This feature is available only on the desktop apps, and works with the CRMs that support URL-
based commands, such as HubSpot and Zendesk. Before a call occurs, you must first log in to your
CRM using your default browser. Otherwise, you will see the CRM login screen instead of the URL
you configured.

Step 1: Configure a URL to Launch
The first step is to decide on what to launch. Log in to your CRM and navigate to the exact page
you want to launch when a Cymbus call occurs. A useful page to launch could be searching your
contact list, or creating a new contact in your CRM. Copy the URL to a text editor. This URL typically
includes a question mark (?) as well as some parameters. Use this URL as your base, and optionally
add some variables for a tighter integration.

Variables are special placeholders that can be used in the launch URL. The app replaces variables
with real information when launching the URL. Supported variables are:

• {phoneNumber} — the phone number of the outgoing/incoming call.

• {firstName} — The first name of your Cymbus contacts. If the phone number is not in your
Cymbus contacts, this variable will be replaced with an empty string.

• {lastName} — The last name of your Cymbus contacts. If the phone number is not in your
Cymbus contacts, this variable will be replaced with an empty string.

Want to know more about variables?
Let's say you want to look up a phone number of an incoming call. Set this URL in your Desktop app
under the Inbound calls section. Note this URL has three variables.

https://www.google.com/search?q={phoneNumber}+{firstName}+{lastName}

When you receive a call, variables are replaced with the call information, and a Google page opens
with search results for the incoming phone number. Contact names will be appended if the phone
number is already saved in your Cymbus contacts. With this example, when you receive a call from
Clara, the app opens the following URL in the browser.

https://www.google.com/search?q=7785553580+Clara+Oswald
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The URL and parameters vary depending on your CRM platform, so talk with the CRM admin in
your organization or your CRM provider if you need any assistance. The URL cannot be over 300
characters. Here are some examples to get started.

HubSpot
An example of searching a phone number in HubSpot contacts.

https://app.hubspot.com/contacts/<your-org-ID>/objects/0-1/views/all/list?query={phoneNumber}

Replace <your-org-ID> with the ID of your organization. Log in to your HubSpot, and check the URL
in the browser to find out yours.

Zendesk
An example of searching Zendesk tickets with the customer name. This example assumes the
customer is saved in Cymbus as well as Zendesk using the same first and last name.

https://<your-subdomain>.zendesk.com/agent/search/1?q={firstName}%20{lastName}

Replace <your-subdomain> with the subdomain of your organization.

Step 2: Enter the URL to the Cymbus App
Now that you have the URLs to launch, perform the following steps to enter the URLs in the
app. Note, the integration settings will not sync across Cymbus devices. For example, if you use
Windows and Mac, you need to configure the URLs on both.

1. Open the desktop app, and click Cymbus > Settings > Integrations.

2. Enable an event to launch a URL, and enter a URL in the field. You can enable only one event
or both.
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To stop launching a URL, disable the event by clicking the toggle. The URL will remain saved in the
app so it is easier to enable again in the future.

Step 3: Log in to your CRM
Finally, ensure you are logged in to your CRM with your default browser so that the next time you
receive or place a call in Cymbus the URL you configured will open in the browser.
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Chat
Use the  Chat tab to exchange messages with the contacts on your Company list, either a 1:1
chat via Direct Messages or a group conversation via Channels.

Search
The Search field on the  Chat tab filters direct messages and channels as you type.

No message search
The app does not search the content of messages; it only searches contact names and channel names.

Messages
• Send. On the desktop app, pressing Enter sends the message. To start a new line within

a message, press Shift + Enter. On the mobile app, tapping the  Send icon sends the
message. To start a new line within a message, tap the return key on the on-screen
keyboard.

• Copy. On the desktop app, you can copy part of a message or multiple messages. On the
mobile app, you can only copy the whole message, one by one.

• Delete or Edit. You can delete or edit a message within five minutes of sending. On the
desktop app, hover over the message and select  More > Delete or Edit. On the mobile app,
long-press the message then select Delete or Edit. The recipient will see (Message deleted)
or (edited), but they won't receive a notification for the edited message.

• Mark Unread. Mark received messages as unread so you can come back to it later. On the
desktop app, hover over the message and select More > Mark Unread. On the mobile app,
long-press the message and select Mark Unread. The next time you open the conversation,
the app jumps to the unread message and displays with the New indicator and an updated
badge.

• Insert Emoji. You can add an emoji in your message by selecting from the emoji list. An
emoji can also be added by typing a name such as :laughing:. To find an emoji name, select
the smiley face icon in the text field to open the emoji list, and hover over the emoji. The
name appears at the bottom.
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Mentions
Tag someone in a message to get their attention. Type @ and select a name by using the arrow
keys or the mouse. The mentioned person will be notified via a badge on the channel, and via a
notification if they've set to receive notifications for mentions. Type @channel to tag everyone in
the channel both online and offline.

When mentioning people, the app will show if each user is already in the channel. If they are not,
you have an option to add and mention the person with one click.

Reactions
Respond to messages with emoji reactions.

Add a Reaction
1. Hover over (desktop) or long-press (mobile) the message you want to add a reaction to.

2. Select the smiley face icon to open the list.
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3. Use the icons to browse categories or the search field to find something specific. On the
mobile app, you can swipe up to expand the list, or swipe down to close it.

4. Select an emoji to add it to the message.

Remove a Reaction
To remove a reaction you added, simply select the emoji again.

Emoji Skin Tone
On the desktop app only, you can set a skin tone. Open the emoji menu and click the circle on the
bottom right to select a skin tone.

Hide a Conversation
If you have too many conversations in Direct Messages, you can hide the ones you don't need from
the list. Hidden conversations are not deleted or muted, and will reappear when you receive a new
message from that person. You can also find the conversation again by searching for the person's
name.

1. Under Direct Messages, hover over the conversation you want to hide, and select More.
On the mobile app, long-press the conversation.

2. Select Hide Conversation.
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Channels
Use a channel for a group conversation. All users are added to the General channel. Anyone can
create a channel both public and private. Anyone in your organization can join a public channel by
searching. On the other hand, private channels are invite-only and do not appear in search results
unless you are already part of it. Once a channel is created, it cannot be converted from public to
private, or vice versa.

Join a Channel
• Public Channel: To search for and join a public channel, use the Search field and scroll down

the list. You can view the most recent messages in a channel before joining. Once you join,
you will receive notifications on new messages and will be able to post a message in the
channel.

• Private Channel: You automatically join a private channel when someone invites you to it.
Your app shows the private channel on the  Chat tab with a lock icon, and you receive
notifications on new messages in the channel.

If you no longer need to be part of a channel, leave a channel and it disappears from your Channels
list.
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Channel Notifications
If you have joined many channels, receiving a notification for every new message may be
overwhelming. For each channel you are part of, you can customize what messages you want
to be alerted for. Your channel preferences will be synced across all of your Cymbus devices.

For each channel, set the app to send notifications for:

• All Messages in a channel. This is the default.

• Only @mentions. You'll receive a notification only when someone tags you in the channel or
tags @channel to get everyone's attention.

• Off. No notifications at all for this channel, even when someone tags you.

Regardless of this preference, the channel name appears in bold to indicate it has unread
messages, and displays a notification badge to indicate the channel has mentions for you.

To change notification preferences for a channel:

1. Go to the Chat tab.

2. On the desktop app, hover over the channel to reveal  More and select Channel Details.

On the mobile app, open the channel and tap the channel name in the header.

3. Go to the Settings tab, and select Channel Notifications.

4. Select which messages you want to receive notifications for: All Messages, Only @mentions,
or Off.
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Add People to a Channel
To add people to a channel, open the Channel Details page as described above and select the
Members tab. Type in each name and select Add.

Previous Messages
If you are adding a member to a private channel, new members will be able to view previous messages.

Create a Channel
When you create a new channel, you are the channel owner. Only the channel owner can change its
name and description.

1. In  Chat, select the + button next to Channels.

2. Type a channel name, and add people by typing their names.

3. If you want to make the channel private, toggle on Set to private.

4. Select Create.

Delete or Archive a Channel
Once a channel is created, no one can delete or archive it; however, any and all members can leave
a channel. The channel description can be edited by the owner to indicate it's no longer active.

To leave a channel so that it continues without you:

• On the desktop app, hover over the channel to reveal  More and select Leave Channel.

• On the mobile app, open the channel and tap the channel name, and select Settings > Leave
Channel.
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Contacts & Presence
The  Contacts tab shows all the contacts you have in the app which are synced across the
Cymbus devices you are logged in.

• Company displays each of your colleagues and their online presence. This list is read-only
and managed by your system administrator.

• Personal allows you to add a contact to the app. Your system administrators do not see or
have any access to your personal contacts.

• Device shows the contacts you have on your mobile device. The app needs your permission
to access your contacts. These do not appear across other Cymbus devices until you add
them to the personal contacts.

• Favorites gives you a quick access to the people you often engage with. You can mark any
Company and Personal contact as favorite.

Search for a Contact
To search for a contact in the  Contacts tab, select the list (Company or Personal) before typing
a name. The app searches the first and last names on the selected list. For example, to locate a
colleague, select the Company list, then enter the person's name in the Search field.

Searching Across All Types
If you are searching for a contact to make a phone call on the desktop, use the dialpad which searches all
contact types.

Presence
When you log in to the app, contacts on the Company list see you as Active and know you are
available for calls and messages. The app automatically updates your status to On the phone when
you have an active call on one of the apps.
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In the app, you can update your status to Inactive, or set a custom status to go with your current
status. If you update to Inactive, you appear offline to the other people (not available for calls or
messages); however, you can still make and receive calls and exchange messages. Notifications
work in the same way as when your status is Active.

To update your status or set a custom status, select your initials in the bottom left corner. Once
saved, your changes are synced to all your Cymbus app devices.

Personal Contacts
You can add contacts manually one by one to the Personal list on the  Contacts tab. Up to four
phone numbers and three email addresses can be saved for a personal contact.

• Add from Contacts. Add a new contact from the  Contacts tab. On the desktop app,
select  Create Personal Contact . On the mobile app, select + in the top right corner.

• Add from Call History. Add a number to a new or existing contact from the Calls tab. On the
desktop app, hover over the number you want to add, and select More > Create New Contact
or Add to Existing Contact. On the mobile app, select the Info icon to open the call entry,
then select either option.

• Edit. In the  Contacts tab, select a contact, then select Edit. When you're done, select
Save Changes.

• Delete. In the Contacts tab, select a contact, select Edit, then scroll down and select
Delete Contact. The contact will be deleted from the Personal and Favorites lists on all your
devices.

Device Contacts (On Mobile Phones)
With the mobile app, you can call a contact saved on your phone. Give the app a permission to

access your contacts, then the Device list appears on the  Contacts tab. To do so, open the app,
select your initials, go to Settings > Privacy then enable Show phone contacts. It takes you to the
OS's app permission screen.

Editing a Device Contact
To edit a device contact, use your native Contacts app on your phone. Your changes soon appear in the
Device list of the mobile app.

You also can add your mobile contact to the Personal list, so the contact appears on all of your
devices. Remember, this creates a duplicate entry in the Personal list, so you will see the same
person both on Personal and Device lists.
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• When you change the contact information in your native Contacts app, the changes will only
be reflected on the contact in the Device list, but not in Personal.

• Deleting the contact in Personal does not delete the contact in Device nor in your native
Contacts app.

Favorites
To add a contact to the Favorites list, locate and select a contact, then select Favorite. The contact
appears under the Favorites list.

To remove a contact from the Favorites list, select a contact, and select Favorites . The contact
disappears from the Favorites list but remains on the other list.

Import Contacts from Legacy App
Do you have many personal contacts to move from the legacy app to the new app? The new
desktop app version 1.6.4+ supports contact importing via a .csv file from the legacy Cymbus app.
New personal contacts are created for every import. Import once and you will have contacts in your
new apps, both desktop and mobile.

Step 1: Export Personal Contacts from Legacy App
Follow these steps to save your contact list to your computer, so you don’t lose it.

1. In the legacy desktop app, go to the Contacts menu and select Export Contacts.

2. Select Comma separated values (*.csv file) and click Next.

3. Click Browse and select the location you want to save it.

4. Enter a name for the file and click Save then Next.

Step 2: Import Personal Contacts to New UC App
Use the new desktop app to import the .csv file you just saved on your computer. Once imported,
your personal contacts will appear on your new mobile app as well.
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New personal contacts are created for every import. In other words, there is no merging with
existing contacts. If you already have a personal contact with the same name, you will see a
duplicate entry after import.

1. In the new desktop app, go to the  Contacts tab.

2. Click  Add then Import CSV (Legacy App).

3. Click Select a CSV file to upload.

4. Select the .csv file you saved from the legacy app. Keep the app open while the file is
validated. The app displays how many contacts it's going to import to your new app.

If you see an error, open the .csv file in a text editor, locate the row and the column, and
change the value. For example, if the error says "Phone number has invalid format", remove
the unsupported characters from the phone number such as - , #, ( and ). Save the file and
upload it again.

5. Click Import to add the contacts to your app.

6. If the import is successful, click Done to close the dialog.

7. Go to your Personal contact list to see the imported contacts.
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Multiple Phone Numbers and Email Addresses
The new app has maximum four (4) fields for phone numbers and three (3) for email addresses.
Any additional numbers and addresses are added to the Notes field of the new contact. Go through
each imported contact to clean up any obsolete information and make sure their current numbers
are in the phone number fields. Numbers in the Notes field are not clickable to start a call.
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Host or Schedule a Meeting
To host a meeting, you must have the Professional feature plan.

You can invite anyone on the Company contact list as well as anyone with an email address. You
can schedule one-time and recurring meetings, or start an ad-hoc meeting whenever needed.

Anyone can join a meeting anytime, even before the meeting is scheduled to start, as long as they
have an ID or a link for the meeting. Up to 250 participants can join a Cymbus meeting, but only 25
participants can send their video.

Waiting Room
Enable a waiting room so no one joins the meeting until you approve entry.

Schedule a Meeting
1. Go to  Meetings, select  New Meeting, and then select Schedule Meeting.

2. In the Invite people field, add participants by typing their name or email address.

3. Configure meeting settings. If you choose to generate a meeting ID automatically, you have
options to enable a passcode and a waiting room. If scheduling a recurring meeting, the
meeting ID stays the same for the whole series.

• Enable a waiting room so that the host approves each participant upon entry.

• Enable a passcode for participants to join. The passcode must be 6 digits (numbers
only).

4. Select Save. The scheduled meeting appears in the Upcoming list.

If people you invited through their email address didn't get a meeting invite, ensure they check their
Spam folder. The sender is noreply@cymbus.com.

See how to cancel or change a scheduled meeting, or export a scheduled meeting.
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Start a Scheduled Meeting
1. When it's time for a meeting, go to the Upcoming list and select the meeting.

2. Select Join Meeting.

3. In the preview dialog, set meeting preferences such as mute, camera, and background
effects.

4. If you enabled a waiting room, approve or deny participants entry. No one can join the
meeting without approval.

Start an Ad-Hoc Meeting (Meet Now)
Start a meeting anytime. Meet Now is the perfect way to have a quick meeting with someone at
your company. When you start a meeting with someone, the person receives your meeting link
in a direct message. You skip the meeting preview and join the meeting muted with the camera
disabled.

There are multiple ways to start an ad-hoc meeting:

• Go to the Contacts tab, open the contact page, and select Meet > Meet Now.

• From the Chat tab, select a 1:1 conversation, select the arrow on the top right corner, and
select Meet > Meet Now.

• Anywhere on the desktop app, hover over the contact's name to see the contact card pop-up,
then select Meet > Meet Now..
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Recording an Ad-Hoc Meeting
Meet Now meetings can be recorded and downloaded from the Recordings list; however they do not
appear in the Recent list after they end.

Cancel or Change a Meeting
The host can cancel or change the details of a scheduled meeting. If the meeting is recurring, the
host can choose just one occurrence or the whole series to apply changes.

1. Go to  Meetings and select a meeting you want to cancel or change.

2. Select  More in the top right corner, and select the task you want.

3. Make the changes and select Save.

Invitees will see a notification of the change if they are Cymbus users. They can also refresh the
Upcoming list to see the changes or cancellation.

The canceled meeting appears crossed out in the Upcoming list. To remove a canceled meeting
from the Upcoming list, select Remove.

Host Controls
During a meeting, the host can:
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• Approve or deny the entry of each participant when a waiting room is enabled.

• Mute all participants (except for the host themselves).

• Mute a particular participant. The participant will be notified that they have been muted. They
can un-mute themselves anytime; however the host cannot un-mute them.

• Remove a participant. The removed participant will be blocked from joining again to the
current session from the same device. If you removed someone by mistake, tell them to join
from a different device, or you can end the current session and have everyone join again to
your meeting.

• Start recording the meeting (desktop only).

• End the meeting for all participants.

Waiting Room — Approve or Deny Participants Entry
When a waiting room is enabled for a meeting, the host must approve the entry of each participant
before they can join.

You, as the host, will not be notified that someone is waiting until you join the meeting. Once you
join, you will see a red dot on the Participants button in the meeting toolbar. Open the Participants
list, then select the checkmark to allow the entry or the red  to deny the entry.
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Manage Participants
Select the Participants button in the meeting toolbar, then hover over the microphone icon for
actions menu.

Screenshare During a Meeting
Anyone can share their screen during a meeting. To start screen share, select Share on the meeting
toolbar. On the desktop app, you can choose to share either a screen or an application. On the
mobile app, you share your whole screen. Enabling Do Not Disturb on your phone is recommended
to prevent unexpected notifications.

Zoom In on Shared Screen
Looking at a screen that's too small? You can zoom in.

• On the desktop app, use the +/ -/ Reset buttons next to the presenter's name in the bottom left of the
screen. Alternatively, desktop users can use a mouse or trackpad to zoom in and out.

• On the mobile app, use two fingers to pinch the screen apart, drag your finger to move it around, and
double tap the screen to reset the view.

Desktop (Windows and Mac)
To start sharing:

1. Select Share in the meeting toolbar or in the PiP window.
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On Mac, if this is your first time to share screen on this device, the Cymbus app asks for
a permission to allow your screen to be shared. Select Open System Preferences to grant
the Screen Recording permission. The dialog says your screen will be recorded; however, for
Cymbus meetings, your screen will be only shared to other participants, and it will not be
recorded.

2. Double-click a screen or application to share. The meeting window shrinks to a picture-in-
picture (PiP) window. The shared screen or application has a red highlighted border around it.

3. Place the PiP window anywhere you like by clicking the top of the PiP window and dragging
it. The PiP window is not visible to meeting participants. In the PiP window, you can:

• View your screenshare as it appears to others.

• See participants and their reactions.

• Unmute yourself.

• Turn on/off your camera.

• Stop sharing your screen.

To share a different screen or mute other participants, you need to go back to the meeting
window first. To do so, click the View icon on the PiP window and select Restore Meeting
Window.
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To stop sharing:

• Select the Stop sharing icon in the PiP window, or select Stop Share in the meeting toolbar.

Screenshare on iOS
To start sharing:

1. Select More > Share in the meeting toolbar. The Screen Broadcast screen opens.

2. Select the UC app in the list, and tap Start Broadcast.

The dialog says your screen will be recorded; however, for Cymbus meetings, your screen will
be only shared to other participants, and it will not be recorded.

3. Use your phone to present what you want to screen share.
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To stop sharing:

1. Tap on the red bar at the top of the screen. A message pops up to stop broadcasting with
Cymbus.

2. Tap Stop.

Screenshare on Android
To start sharing:

1. Select More > Share in the meeting toolbar. The message appears asking to start recording
or casting with Cymbus.
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2. Select Start now.

3. Use your phone to present what you want to screen share.

To stop sharing:

1. Go back to the Cymbus app.

2. Tap Stop Share in the meeting toolbar.

Record a Meeting (Desktop)
Hosts can record their meetings using the desktop app. Meetings cannot be recorded via the
mobile app, PTSN, or a browser. Recordings are stored in .mp4 format and can be downloaded by
the host within 21 days.

What's Recorded?
The meeting recording captures audio, participant videos, screen share, and whiteboard. It does
not include the chat messages or a list of participants. Additionally, the video does not show the
participant's name, meeting reactions, or an indication of the current speaker (no highlighted tile,
for example).

Start Recording
Any meeting, including scheduled and Meet Now ad-hoc, can be recorded as long as the host uses
the desktop app.

To start recording, click the Record icon in the meeting toolbar. Participants will hear a voice
prompt saying the recording is in progress and see the Recording icon in the meeting toolbar.
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• How do I pause a recording?

A meeting recording cannot be paused, but the host can start and stop recording as needed.
Separate files will be made available in the Recordings list.

• Can I leave early but continue recording the rest of the meeting?

Yes. If the host starts recording and leaves the meeting early, the recording continues until
the meeting ends and/or everyone leaves. No one else can stop a recording.

• How do I delete a recording?

You cannot delete a recording, but no one else but you (the host) can access it. The
recording will be automatically deleted from the app after the expiry.

Download Recordings
After a recording is stopped, the host can download it to their computer using the desktop app.
Recordings expire in 21 days and are automatically deleted from the app. No reminder is sent when
the recording is about to expire, so make sure to download your recordings after each meeting.

1. You'll receive a notification and see a badge on the Recordings list of the Meetings tab when
a recording is ready.

2. Go to the Recordings list and select a meeting to download. Use the Search field to filter the
list by meeting titles. Enter at least five (5) characters to start a search.

3. Click Download Video. The file is downloaded to your default browser's Downloads folder.

4. Use your media player to watch the recording, or save the file in a shared repository for
others to watch.

Whiteboard (Desktop)
Whiteboard allows users to draw on the video screen for real-time collaboration during a
meeting. Draw shapes, highlight a region, drag and drop images, snap to grid, and more. Desktop
participants can start a whiteboard session with other participants and then download the results
(.png, .pdf, or .svg) when they're done.

Mobile users can view but not participate in a whiteboard session. Other participants can
collaborate in a whiteboard session as long as they use the desktop app.

Whiteboard is available in meetings with 50 or fewer participants. Any desktop participants can
start a whiteboard. Screenshare is not available during a whiteboard session, so end a whiteboard
session before sharing your screen.
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Start a Whiteboard Session
Select Whiteboard in the meeting toolbar to start a whiteboard session. If someone already started
it, you can join by adding a component. On the whiteboard, you will see your cursor with your name.

Add Components
Use the top toolbar to add shapes, lines, texts, images and links (URLs). To delete an object, select
the object and press the Delete key. The side tool bar has Undo and Redo options, as well as zoom
in and out.

Add Pages
To add a page, click the Panel button in the bottom left corner, then use the blue checkmark button
to add a page. The red button deletes the selected page.
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Save
Download before ending a whiteboard session. In the top tool bar, click Download and choose the
format.
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End a Whiteboard Session
Before ending the session, let the other desktop participants save the whiteboard to their
computers. Mobile participants have no options to download.

To end a whiteboard session, select End Whiteboard in the meeting toolbar. Only the host and
the participant who started the whiteboard session will see a pop-up with an option to download
the whiteboard before the session ends. When you confirm in the pop-up, the session ends for
everyone.

Export Meetings
Using the desktop app only, anyone (both the host and invitees) can export a meeting to another
calendar, such as Google or Outlook, using an .ics file. If a meeting is recurring, the whole series will
be exported by one .ics file.

No updates for exported meetings
If the host changes or cancels the meeting after you exported the .ics file, you will not see the changes or
cancellation on your external calendar (Google or Outlook). Make sure to refresh your Upcoming list on the
Cymbus app to receive the most up-to-date information from the host.

1. Open the Cymbus desktop app, go to  Meetings and select the meeting you want to
export.

2. In the right pane, select  More > Export .ics file. The .ics file is saved on your desktop
computer.

3. Open the calendar application of your choice, and import the saved .ics file.

To export multiple meetings (not a series), repeat the steps above for each meeting.

Schedule Meetings Using Google Calendar
The BCC users with the Professional plan can schedule Cymbus meetings using Google Calendar.
This is a perfect solution for users who want to use Google Calendar on a Windows or Mac
computer to schedule many meetings.

Install the Cymbus add-on to your Google Calendar, then sign into Cymbus using your Cymbus
account. When using Google Calendar to schedule a meeting, you can add a Cymbus meeting
link with a single click, invite anyone with an email address, and configure options for a waiting
room and passcode. Invitees will receive your invite in their email inbox where they can respond. If
invitees are Cymbus users, they see your meeting in their Cymbus app as well.
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Getting Invited to a Meeting
Be sure to check the Cymbus app for meetings hosted by other users. This add-in integrates the meetings
you schedule using Google Calendar, but it does not automatically populate Cymbus meeting invites from
other users in Google Calendar.

Install the Cymbus Add-on to Google Calendar
The Cymbus add-on requires a permission to access your Google account and your Google
Calendar. Once installed, the Cymbus add-on is available in your Google Calendar even when you
use a different computer.

1. Log in to Google Calendar, and click + on your Calendar sidebar.

2. In the pop-up, search for Cymbus and click the Cymbus add-on to see details. Alternatively,
visit this link.

3. Click Install.

4. Choose an account for your Google Calendar.

5. Give the Cymbus add-on to access your Google account. When complete, the Cymbus icon
appears on your Calendar sidebar.

Schedule a Meeting Using Google Calendar
With a single click, you can add a Cymbus meeting link to the new meeting invite instead of using
Google Meet video conferencing. Options to enable waiting room and passcode are available within
the add-on.

1. Log into Google Calendar using your Google account.

2. On the sidebar, click the Cymbus icon to open the Cymbus add-on, then click Sign In.
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3. Log into the Cymbus add-on using your Cymbus account, which is typically different from
your Google account used for Google Calendar.

4. When the "Login Success!" page appears, close the pop-up. The add-on page shows your
Cymbus username. You are now ready to schedule a meeting.

5. On the top left corner, click Create > Event. Alternatively, click the time slot you want in the
calendar. The New Event dialog opens.

6. In the add-on page on the right, configure the Cymbus meeting such as Meeting ID, waiting
room and a passcode if applicable, then click Add Meeting on the add-on page. The New
Event dialog now displays the Cymbus meeting link.
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7. In the New Event dialog, add participants, and set a recurrence and notifications.

8. Click Save in the New Event dialog. The scheduled meeting appears under your Google
Calendar. Invitees receive your invite in their email inbox where they can respond to your
invite. Use Google Calendar to see their responses.
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In the Cymbus app, click Refresh on the Upcoming list to see the new meeting with the
Google Calendar icon.

Cancel or Change a Meeting
Use Google Calendar to cancel or change the meeting that was originally scheduled by using
Google Calendar. Do not use the Cymbus app to do so because it does not notify other participants
or sync your Google Calendar.

To cancel or change a meeting, go to Google Calendar, select the meeting, then click the icon.

Schedule Meetings Using Outlook Add-in
The Cymbus add-in for Outlook allows you to send Cymbus meeting invites from Outlook. In just a
few clicks, you can add your Meeting URL, configure the waiting room and passcode settings, and
send it to anyone with an email address. Invitees can respond from the invite email. If invitees are
also Cymbus users, they will see the meeting in their Cymbus app as well.

Available on the Professional feature plan only.

Getting Invited to a Meeting
This add-in integrates the Cymbus meetings you schedule from Outlook into your Cymbus apps, but it does
not automatically populate Cymbus meeting invites from other users into Outlook. Be sure to check the
Cymbus app for meetings hosted by other users.

Before You Start
Make sure your Outlook meets the requirements for the Cymbus add-in:

• Your organization has a business or enterprise account for Microsoft 365, previously known
as Office 365. A personal account might work with the Cymbus add-in, but it has not been
tested.
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• Your Outlook application must be 2016 or newer. The Outlook apps on mobile phones do not
work with the Cymbus add-in.

• Use the new Outlook interface. The classic Outlook interface does not work with the Cymbus
add-in.

Enable Cymbus Outlook Add-in for End Users

Instructions for the IT Admins
This section is performed by the IT admin at your organization.

Because the Cymbus Outlook add-in uses event-based activation, meaning it runs tasks when
certain events occur, it must be deployed by an organization's admin on behalf of their end users.
Event-based activation is restricted if the end user acquired the add-in directly from AppSource.

As the IT administrator for your organization, follow the steps below to enable the Cymbus add-in
for your end users.

1. If you are using a Windows computer, open Microsoft Edge. If you are using a Mac computer,
open Chrome. Using other browsers results in an error.

2. Go to AppSource.com and make sure you are logged in with your Microsoft 365 admin
account.

3. Open the following flight code URL into a web browser:

https://appsource.microsoft.com/product/office/WA200006275?flightCodes=CymbusMeetings

4. On the add-in listing page, select Get it now.
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5. Follow the prompts to proceed.

6. In the Deploy New App wizard, select users to assign the Cymbus add-in to. Choose from just
yourself, the entire organization, or specific users.

7. Review the permissions requests and click Next.

8. Review and finish deployment.

It can take up to six hours for the add-in to appear in Outlook. Once complete, your users see the
Cymbus add-in when they create a new meeting in Outlook.

Schedule a Meeting Using Outlook
Once your IT admin enables the Cymbus add-in for your organization, it will be displayed in Outlook.

Outlook Web App
We don’t recommend running both the Outlook desktop application and the Outlook web app at the same
time. It is a good habit to close the Outlook web app after every use.

1. Open Outlook on your desktop computer.

2. Click New event. Alternatively, click the time slot you want in the calendar, then click More
options. The New event dialog opens.

3. On the tool bar, click the three-dots button to reveal the Cymbus add-in. Click Cymbus to
open the add-in.

4. Click Sign In, then click Allow to open a new window.

5. Log in to the Cymbus add-in using your Cymbus account, which is different from your
Microsoft account.
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6. In the right pane, configure the Cymbus meeting settings, including the Meeting ID, waiting
room and a passcode settings as needed.

7. Click Add Cymbus Meeting on the right pane. The meeting link is added to the invite.
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8. In the New event dialog, add participants and set the time, recurrence, and notification
reminders.

9. Click Save to send the invite. Wait for some time to sync Outlook with Cymbus.

The scheduled meeting appears in your Outlook. In the Cymbus app, click Refresh on the
Upcoming list to see the new meeting.

Invitees receive your invite in their email inbox. Use Outlook to see their responses.
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Duplicate a Meeting
On Outlook for Windows, do not use the option to duplicate a Cymbus meeting. Duplicated
meetings do not show up in the Cymbus app. Instead, create a meeting using the Cymbus side
bar as described in the previous section.

Change a Meeting
Use Outlook to change a meeting that was originally scheduled by Outlook. Do not use the Cymbus
app to do so, because it does not notify other participants or sync your Outlook.

No Drag and Drop
Do not drag and drop to move the meeting in the calendar, especially on Mac computers, because the
meeting time cannot sync with the Cymbus add-in. Make sure to click Edit to open a pop-up and change the
meeting time there.

1. In Outlook, select the meeting you want to change.

2. Click Edit at the bottom of the pop-up. Pick which event(s) to edit if this is a recurring
meeting.

3. Make the change you want and click Send.

Editing Recurring Meetings

• To enable/disable passcode or the waiting room or to change a passcode for a recurring meeting,
apply the change to the entire series; these changes cannot be made to just one occurrence of the
recurring meetings.

• When making a change to This and all following events, the meetings are updated correctly in both
Outlook and Cymbus; however, the previous meetings in the edited series no longer appear in the
Cymbus app. Use Outlook to view previous meetings if necessary.
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Cancel a Meeting
Outlook cannot sync with Cymbus for cancelled meetings. So if a meeting needs to be canceled, it
must be deleted in both Outlook and Cymbus.

1. In Outlook, select the meeting you want to cancel.

2. Click Delete at the bottom of the pop-up, and then click Send.

3. Open Cymbus and select the meeting you want to cancel.

4. Cancel the meeting by clicking More then Cancel.

• On the mobile app, More is in the top right corner.

• On the desktop app, More is next to the meeting title as shown below.

Outlook Calendar Integration
Integrate your Outlook calendar with your Cymbus app to see all your Outlook meetings in the
Cymbus app on your desktop and mobile devices. Consider using this feature if you are looking for
an alternative to:

• Switching between Outlook and Cymbus apps to handle meetings to attend. With this
integration, all your Outlook meetings appear in the Cymbus app, allowing you to launch
a Microsoft Teams meeting directly from the Cymbus app.

• Copying your Cymbus meeting link manually to create a meeting in Outlook. This
integration allows you to create a meeting directly in Outlook with the Cymbus meeting
link automatically populated.

Things You Should Know
Before you enable the Outlook integration for Cymbus, here are a few things you should know:

• Outlook to Cymbus. Meetings created in Outlook are displayed in Cymbus but must be
managed in Outlook.
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• Cymbus to Outlook. Meetings created in Cymbus are displayed in Outlook. However, the
Outlook calendar does not show Cymbus meetings you are invited to even if you have the
Outlook integration enabled. Be sure to check the Cymbus app for these meetings.

• Notifications. Once the Outlook integration is enabled, both Outlook and Cymbus will notify
you of upcoming meetings. With the Cymbus app, you can turn on/off all notifications;
however, there is no way to turn off meeting-related notifications only.

• Host Features. Cymbus meetings created or displayed in Outlook do not include information
for PSTN dialing, passcode, or waiting room hosted by Cymbus. To host a meeting with
these features, it’s best to use Cymbus Add-in for Outlook instead of the Outlook integration.
If you choose to use both at the same time, you will end up with duplicate meetings in the
Cymbus app.

Enable Outlook Integration
Use your Cymbus desktop app to set up the integration. After setup, Outlook meetings appear in all
of your Cymbus devices including mobile apps.

1. In the Cymbus desktop app, click your initials, then click Settings > Integration > Connect
Outlook 365. It launches your default browser.

2. Use the browser page to log in to your Outlook account.

3. Review the permissions requested dialog and click Accept.
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4. In the browser, click Open Cymbus to go back to your Cymbus app.

5. In the Cymbus app, click Manage and choose a calendar to sync, and click Save.
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Tip
To verify the integration is enabled properly, go to the Meetings tab and click Schedule a Meeting. You
should see a Schedule in Outlook toggle at the bottom of the dialog.

Join a Meeting from the Cymbus App
Outlook meetings hosted by Microsoft Teams appear in Cymbus with the Join Teams Meeting
button, allowing you to directly launch the Teams meeting from the Cymbus app. To join a meeting,
go to Meetings, select an upcoming meeting, and click Join Meeting or Join Teams Meeting on
the right.
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Schedule a Meeting in Outlook with a Cymbus Meeting Link
The Outlook integration enables the Cymbus desktop app to create a meeting directly in Outlook
with the Cymbus meeting link automatically embedded. This is an alternative for you if you
manually copy and paste your Cymbus meeting link in Outlook.

Change or Cancel
When you create a meeting this way, you must use Outlook to edit or cancel the meeting. The changes you
made in Outlook will be synced to the Cymbus apps. Deleted meetings will just disappear from the Cymbus
app.

1. Go to  Meetings, select  New Meeting, and then select Schedule Meeting.

2. Enable the Schedule in Outlook toggle at the bottom and click Save. It opens Outlook in your
default browser.

Tip: Skip all the other fields because you'll set them in Outlook at the next step.

3. Click Edit to add participants, set the meeting time, and set a reminder, then click Save. The
meeting appears in both the Outlook calendar and the Cymbus app.
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Disable Outlook Integration
Once the Outlook integration is disabled, Outlook meetings are no longer visible from the Cymbus
app. However, Cymbus meetings remain in your Outlook calendar and will not receive any updates
even the host changes or cancels these meetings.

1. In the Cymbus desktop app, click your initials, then click Settings > Integration > Manage.

2. Click Disconnect.

Clean Up Outlook
Manually remove Cymbus meetings from your Outlook calendar if necessary.
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Join Meetings

Join a Meeting as a Cymbus User
When someone invites you to a meeting, you will receive a notification in the app and see the
invite in the  Meetings tab under the Upcoming list. To refresh the list for the most up-to-date
information, click Refresh on the desktop app; on the mobile app, pull down on the Upcoming list.

You can join a meeting in multiple ways: using meeting notifications, from the  Meetings tab, or
a meeting link. You can also join a meeting by entering a meeting ID, using a desktop browser, or
dialing in.

Join Using a Meeting Notification
If you enable notifications for Cymbus, it sends you meeting notifications. Here is an example of a
notification on Windows.

1. Select the notification to open the meeting details. Take note of the passcode if required by
the host, and select Join Meeting.

2. If prompted, enter the passcode, then select Join Meeting to proceed.

3. In the preview dialog, set meeting preferences such as mute, camera, and background
effects.

4. When ready, select Join Meeting.
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You are now in the meeting. See Meeting Toolbar for what you can do during a meeting.

Join Using the Meetings Tab
1. When it's time for a meeting, go to  Meetings, and select the meeting you want to join.

2. In the meeting invite, take note of the passcode if required by the host, and select Join
Meeting.

3. If prompted, enter the passcode, then select Join Meeting to proceed.

4. In the preview dialog, set meeting preferences such as mute, camera, and background
effects.

5. When ready, select Join Meeting.

You are now in the meeting. See Meeting Toolbar for what you can do during a meeting.

Join Using a Meeting Link
1. In the meeting invite, take note of the passcode. A passcode is included in the invite if

enabled by the host.

2. Select a meeting link in the invite.

3. If prompted, enter the passcode, then select Join Meeting to proceed.
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4. In the preview dialog, set meeting preferences such as mute, camera, and background
effects.

5. When ready, select Join Meeting.

You are now in the meeting. See Meeting Toolbar for what you can do during a meeting.

Join Using a Meeting ID
You can join a meeting by typing a Meeting ID. A meeting ID can be found in the meeting invite.
Also take note of the passcode in the invite if enabled by the host.

Go to  Meetings , then select  New Meeting > Join with meeting ID. Then enter the meeting
ID and select Join.

Desktop app: Mobile app:

Join a Meeting as a Guest
Anyone can join a Cymbus meeting, even if you are not a Cymbus user. Choose one or all of the
following:

• Download the Cymbus app onto your computer or mobile phone (This article)

• Use a web browser on your computer

• Dial into a meeting via PSTN

You need a meeting link or a meeting ID. No login required!

When someone invites you to a Cymbus meeting, you receive a meeting invite outside of the
Cymbus app, such as email. This invite contains a meeting link and an ID, and a passcode if the
host requires it. You can join a meeting by clicking a meeting link, or entering a meeting ID. The
Cymbus app needs access to your microphone and camera for a meeting. You will be able to test
your microphone and camera before joining a meeting.
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Use the App and a Meeting Link
1. In the meeting invite, take note of the passcode. A passcode is included in the invite if

enabled by the host.

2. Click a meeting link in the invite. A web page opens in your default browser.

3. Download and install the Cymbus app to your device.

4. Go back to your browser. On the Welcome to Cymbus page, select Launch Meeting. A
pop-up appears asking if you want to open Cymbus.

5. Select Open Cymbus. The app launches with a meeting ID populated.

6. Enter your display name for the host and other participants to see. Enable Remember me on
this device to save your display name and audio/video preferences for future meetings.
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7. Select Join a Meeting to proceed.

8. If prompted, enter the passcode, then select Join Meeting to proceed.

9. In the preview dialog, set meeting preferences such as mute, camera, and background
effects.

10. When ready, select Join Meeting.

You are now in the meeting. See Meeting Toolbar for what you can do during a meeting.

Use the App and a Meeting ID
1. In the meeting invite, take note of the passcode. A passcode is included in the invite if

enabled by the host.

2. Download and install the Cymbus app to your device.

3. Launch the app, and select Join a Meeting on the login screen.

4. Enter the meeting ID, and your display name for the host and other participants to see.
Enable Remember me on this device to save your display name and audio/video preferences
for future meetings.

5. Select Join a Meeting to proceed.

6. If prompted, enter the passcode, then select Join Meeting to proceed.

7. In the preview dialog, set meeting preferences such as mute, camera, and background
effects.

8. When ready, select Join Meeting.

9. If prompted, give the app a permission to access your microphone.

You are now in the meeting. Other participants will see your display name, followed by (Guest). See
Meeting Toolbar for what you can do during a meeting.
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Meeting Toolbar
During a meeting, the toolbar is at the bottom of your screen.

Desktop

Mobile

Options
• Mute. Mute your voice, enable noise suppression, and change the microphone and speaker.

• Camera. Select the Camera icon to send or stop your video.

• On the desktop app, click the arrow to choose a background or blur on the fly, or
preview your own video feed before enabling camera.

• On the mobile app, during a meeting you can switch to a blurred background but
cannot switch to another background image, for example from forest to ocean.

• Share. Share your screen. See Share Your Screen.

• Whiteboard. Collaborate on a whiteboard session. See Whiteboard (Desktop).

• Participants. See who is in the meeting, plus access host controls.

• Chat. Exchange messages with participants. See Chat.

• Reactions. Share emoji reactions such as a thumbs up and heart. Other participants see the
icon in your video tile for a few seconds.

• Record. Appears only for the meeting host using the desktop app. See Record a Meeting
(Desktop).

• More > Turn Off Incoming Video. Stop receiving video of other participants when you have
a limited cellular data plan or when you are on an unstable network connection. Turning off
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incoming video conserves battery life and data consumption. In the meeting toolbar, select
 More and enable Turn Off Incoming Video.

• More > Meeting Diagnostics. Monitor meeting quality with real-time network, audio, and
video metrics.

Incoming Calls during a Meeting
Incoming calls won't ring while you are attending a meeting. However, on your mobile phone, you
might receive a native call during a meeting. To answer a native call, you must first leave the
meeting and then re-join after the call ends.

Switching Devices during a Meeting
It's easy to change devices without leaving a meeting. For example, you started a meeting in the
office on your laptop, but you need to leave. Join the ongoing meeting from your phone, then you
can transfer the live meeting to your phone with one click.

Picture-in-Picture (Desktop)
Anytime during a meeting, you can shrink the meeting window to a picture-in-picture (PiP) window,
helping you stay engaged in the meeting while being able to use other applications on your
desktop.

To switch to the PiP window, select View > Picture in Picture. The PiP window has two styles:

• Stacked displays a maximum of four tiles: screenshare, self view, and two participants. If
there is no screenshare and self view is hidden, four participants will be displayed.

• Single Tile displays screenshare and one participant tile which automatically switches to the
active speaker. There is no self view.
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To expand to the full meeting window, select the View icon on the PiP window, and select Restore
Meeting Window.

Meeting Layout
Desktop participants can change layout of the meeting window between Gallery and Speaker. On
the mobile app, the video feed is always displayed in a grid.
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• The Gallery view shows tiles of equal size in a grid.

• The Speaker view shows one big tile along with a carousel of small tiles at the top or on the
right. The big tile displays screenshare, or each user can choose a participant to show in the
big tile by using the Highlight for Me menu.

To change layout, select View on the Meeting window title bar, and select the desired style. This
does not affect what other participants see. The View icon appears on the left corner on Windows
and on the right corner on Mac.

Self View

• Hide Self View. If you don't want to look at yourself during a meeting, select View > Hide Self
View. On your mobile app, go to More > Hide Self View.

Pin or Highlight
Choose a participant to show in your meeting screen. To pin or highlight a participant, hover over
the person's tile to reveal the three dots icon, then select the action you want. This does not affect
what other participants see.

• Pin for Me. Pinned person appears in the first tile in the Gallery view on the top left corner. In
the Speaker view, pinned participant appears in the second small tile of the carousel, with the
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first small tile being the presenter sharing their screen. Only one participant can be pinned at
a time.

• Highlight for Me. Highlighted person appears in the big tile of the Speaker view and the
shared screen moves to the first small tile in the carousel. You can also double click on
a participant tile to highlight instead of selecting the menu. To display the shared screen
in the big tile again, double click on the screenshare tile in the carousel, or hover over the
participant in the big tile then select the three dots icon > Remove Highlight.

Fill or Fit Tiles
Change how video tiles are displayed in both Gallery and Speaker modes on your desktop app.

• Select View > Fill Tiles to crop video and remove the black background of mobile
participants.

• Select View > Fit Tiles to see the whole video feed of participants, without cropping or
zooming in.

Fill Tiles Fit Tiles

Carousel in the Speaker View
In the Speaker view, each participant has choices to hide or move the carousel of small video tiles
as well as the self view tile.

• Move the carousel and self view to the right side instead of at the top. Select View > Move to
Side.

• Move your self view tile to a corner of the meeting screen. If the carousel is horizontally
displayed, the self view tile can be placed in either top left or top right corner. If the carousel
is vertically displayed, self view can be at the top or bottom of the right side. To move self
view, select the three dots icon on the self view tile, and then select Move to Right/Left Side
or Move to Top/Bottom.

• Hide the carousel and self view completely. Select View > Hide Participants. To show it
again, select View > Show Participants.
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Shared Screen
When someone starts sharing their screen, your meeting screen switches to the Speaker view,
and the big tile shows the shared screen. Zoom in on the shared screen if it's too small. Desktop
participants can pop out the shared screen into a separate window.

• To zoom in/out on the desktop app, use a mouse/trackpad, or use the on-screen +/-/Reset
buttons next to the presenter's name.

• To zoom in/out on the mobile app, use two fingers to pinch the screen apart. Drag your finger
to move it around. Double tap the screen to reset the view.

• To move the shared screen into a separate window, select View > Pop Out Screenshare. On
the pop-up window, you can zoom in/out and reset. To move back, either close the pop-up
window, or click Restore Screenshare on the pop-up title bar.

Chat
Chat. During a meeting, you can send messages to all the participants and add emoji reactions to
messages. All chat messages will be visible to participants even when they join late. However, the
chat messages will not be available after the meeting ends. The chat history cannot be exported,
but participants can copy each message during a meeting.

Chat Notification. You will see a red dot on the Chat button for new messages. New messages
pop up on the bottom right corner of the browser. They disappear after a few seconds, but you can
mute them completely by clicking More > Mute Chat Notifications.
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Reactions
Engage in a meeting using emoji reactions such as thumbs up and heart. Other participants see the
icon in your video tile for a few seconds.

Select Reactions in the meeting toolbar and select the reaction to share. Meeting reactions appear
in both the Gallery and Speaker layouts; however, they are not included in recordings.

Join a Meeting Using a Browser
Anyone, both Cymbus users and guest users, can use a web browser to access Cymbus meetings
on the desktop computer. Joining using a browser on mobile phones is not supported.

Supported web browsers are Google Chrome, Safari, and Microsoft Edge.

Users with a browser will have access to everything except participating or downloading a
whiteboard session. Users with a browser can only view a whiteboard session. See how to change
the layout or share your screen using a browser.

No Host Control for Browser
If you are a meeting host, it is recommended to use the Cymbus app instead of a browser. There is no
host control for browser access; meaning you won't be able to perform host tasks such as muting other
participants.

Join Using a Browser
Users need to provide a permission via browser to access their microphone, speaker, and camera.

1. In the meeting invite, take note of the passcode. A passcode is included in the invite if
enabled by the host.

2. Click a meeting link in the invite. If you only have a meeting ID, go to https://
meet.cymbus.com/.
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3. Click Cancel when the browser displays a pop-up asking if you want to open URL: Cymbus.

4. On the Welcome to Cymbus page, click Join from your browser.

5. Enter your display name for the host and other participants to see. If preferred, enable
Remember me on this device to save your display name and audio/video preferences for
future meetings.

6. Click Join Meeting to proceed.

7. If prompted, enter the passcode, then click Join a Meeting to proceed.

8. Click Allow to give the browser a permission to access your camera and microphone.

9. In the preview dialog, set meeting preferences such as mute, camera, and background
effects.

10. When ready, click Join Meeting. You are in the meeting.
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Do Not Refresh Browser
Once you are in the meeting, do not refresh your browser; you will get kicked out of the meeting and the
Welcome to Cymbus page opens again in the browser.

Browser Meeting Toolbar
Once you are in the meeting, you will see the meeting toolbar with these buttons at the bottom of
your browser:

• Camera. Click the arrow beside the Camera icon to choose a background or add blur during
a meeting.

• Chat. During a meeting, you can send messages to all the participants and add emoji
reactions to messages. All chat messages will be visible to participants even when they
join late. However, the chat messages will not be available after the meeting ends. The chat
history cannot be exported, but participants can copy each message during a meeting.

• Chat Notification. You will see a red dot on the Chat button for new messages. New
messages pop up on the bottom right corner of the browser. They disappear after a few
seconds, but you can mute them completely by clicking More > Mute Chat Notifications.

• Reactions. Engage in a meeting using emoji reactions such as thumbs up and heart. Other
participants see the icon in your video tile for a few seconds. Meeting reactions appear in
both the Gallery and Speaker layouts; however they are not included in recordings.

• More > Turn Off Incoming Video. Stop receiving video of other participants when you have
a limited cellular data plan or when you are on an unstable network connection. Turning off
incoming video reduces the bandwidth consumed for the meeting.

• More > Meeting Diagnostics. Monitor meeting quality with real-time network, audio, and
video metrics.

Zoom In on Shared Screen
Looking at a screen that's too small? You can zoom in. Use the +/ -/ Reset buttons next to the presenter's
name in the bottom left of the screen. Alternatively, users can use a mouse or trackpad to zoom in and out.

Meeting Layout
The layout of video feed can be switched between Gallery and Speaker. Select View in the top right
corner, and select the style. This does not affect what other participants see.
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• The Gallery view shows tiles of equal size in a grid.

• The Speaker view shows one big tile along with a carousel of small tiles at the top or on the
right. The big tile displays screenshare, or each user can choose a participant to show in the
big tile by using the Highlight for Me menu.

Self View

• Hide Self View. If you don't want to look at yourself during a meeting, select View > Hide Self
View. On your mobile app, go to More > Hide Self View.

Pin or Highlight
Choose a participant to show in your meeting screen. To pin or highlight a participant, hover over
the person's tile to reveal the three dots icon, then select the action you want. This does not affect
what other participants see.

• Pin for Me. Pinned person appears in the first tile in the Gallery view on the top left corner. In
the Speaker view, pinned participant appears in the second small tile of the carousel, with the
first small tile being the presenter sharing their screen. Only one participant can be pinned at
a time.
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• Highlight for Me. Highlighted person appears in the big tile of the Speaker view and the
shared screen moves to the first small tile in the carousel. You can also double click on
a participant tile to highlight instead of selecting the menu. To display the shared screen
in the big tile again, double click on the screenshare tile in the carousel, or hover over the
participant in the big tile then select the three dots icon > Remove Highlight.

Carousel in the Speaker View
In the Speaker view, each participant has choices to hide or move the carousel of small video tiles
as well as the self view tile.

• Move the carousel and self view to the right side instead of at the top. Select View > Move to
Side.

• Move your self view tile to a corner of the meeting screen. If the carousel is horizontally
displayed, the self view tile can be placed in either top left or top right corner. If the carousel
is vertically displayed, self view can be at the top or bottom of the right side. To move self
view, select the three dots icon on the self view tile, and then select Move to Right/Left Side
or Move to Top/Bottom.

• Hide the carousel and self view completely. Select View > Hide Participants. To show it
again, select View > Show Participants.

Share Your Screen Using a Browser
You can share your whole screen, a browser tab, or a window of a specific application running on
your computer.

On Mac, you must give your browser the permission to share your screen. It is recommended to
do so before you join a meeting because when you are using a browser, you need to leave the
meeting in order to give the Screen Recording permission, then join back to the meeting to start
screenshare. To give the browser a permission, go to Mac System Preferences and select Security
& Privacy . Select Screen Recording on the left, and select the browser to give the permission. The
dialog says your screen will be recorded; however, for Cymbus meetings, your screen will be only
shared to other participants, and it will not be recorded.

To start screenshare using a browser:

1. Select Share in the meeting toolbar.

2. Choose a browser tab, a window of a specific application, or an entire screen to share.
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3. Select Share. The shared window or screen displays a yellow border around it.

When sharing a browser tab, the browser indicates which tab is being shared.

When sharing a window or screen, a small pop-up appears at the bottom of your screen.

To stop sharing:

Join Meetings

© 2025 Cymbus, Inc. 80



• Select Stop Share in the meeting toolbar, or select Stop sharing in the pop-up.

Join a Meeting via PSTN
You can dial into a Cymbus meeting using PSTN. With this method, you use a phone to listen
and speak during the meeting. No video or screenshare available. Other members only see your
phone number, not your name. A part of your phone number will be displayed with * to protect your
privacy.

You can join the same meeting concurrently using the UC app, PSTN, and a desktop browser. Let's
say you are driving and stuck in a traffic. You can dial into a meeting using PSTN, then later join the
same meeting using the UC app when you get to the office. This way, you won't miss any part of
the meeting.

Join as a Participant or a Guest
1. On the meeting invite, locate the following. If your meeting invite does not list a dial-in

number, dial-in is not available for this meeting.

• A Meeting ID,

• A dial-in phone number for your area, and

• A passcode if required by the host.

2. Use your native dialer on a mobile phone to call the dial-in number for your area.

3. Follow the audio prompt to enter the meeting ID, followed by #.

4. If asked, enter * followed by #.

5. Enter the 6-digit passcode if enabled by the host. You will be either allowed in the meeting or
placed in a waiting room.

Muted Upon Joining
You are muted when you enter the meeting. Dial the star code *6 to unmute and speak. After dialing the
star code to unmute yourself, you can use the mute icon on your native dialer to control your mute status.
However, if you later hear "You have been muted," you must dial the star code again to unmute yourself. In
this case, tapping on the mute icon on native dialer does not unmute because you have been muted by the
host.

Join as a Meeting Host
To join a meeting via PSTN as a host, you need a host key.

A 5-digit host key is visible only in the meeting invite sent to the host. When you click Copy Invite,
the host key is excluded for a security reason. If you are copying the invite for yourself, manually
add the host key.
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If a wrong host key is entered for a few times, you will join the meeting as a participant. In this case,
you are required to enter the passcode if you enabled it for this meeting.

1. In the UC app, go to  Meetings, and select the meeting you want to join, and locate the
following in the invite. If your meeting invite does not list a dial-in number, dial-in is not
available for this meeting.

• A Meeting ID,

• A phone number for your area, and

• A host key.

2. Use your native dialer on a mobile phone to call the dial-in number for your area.

3. Follow the audio prompt to enter the meeting ID, followed by #.

4. Enter the 5-digit host key followed by #.

You are muted when you enter the meeting. Once you are in the meeting, you can dial star
codes for these actions.

• *6 to unmute yourself. After that, you can use the mute icon on your native dialer to
control your mute status.

• *7 to end a meeting for all (available to the host only)

If a waiting room is enabled for a meeting, all participants automatically enter the meeting once you
join using PSTN with the host key. Note that you have no ability to control mute statuses of other
participants or remove participants.
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Troubleshooting

Contact Customer Support
If you have an issue with the app, contact Customer Support at your service provider.

When Customer Support asks you to send a diagnostics log, perform the following steps:

1. Your support representative determines that they need a diagnostics log from your device.

2. Select your initials in the bottom left corner of the desktop app. On the mobile app, your
initials appear in the top left corner.

3. Go to Settings > Support > Send Diagnostics.

4. Select Send.

5. Pass the Confirmation ID to your support representative. They will get back to you with
updates.
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UC App Release Notes

Update your app
If you haven't received an in-app notice to install the latest update, use the following steps:

• Mobile (iOS or Android): It will already be updated if you've selected auto upgrades in your app store
setting. If not, visit the public app store listing and select Update.

Desktop (Windows or MacOS): Sign out of your app and sign back in. The notice will appear within 3
minutes after logging in. Or use the downloads lists found at https://cymbus.com/get-cymbus/.

Version 1.8.4 (May 21, 2025)

Check for App Updates
In addition to receiving notifications when an update is available, you can verify your desktop app is
up to date. We recommend checking for app updates when troubleshooting is required because the
most recent app version may include bug fixes.

• On Windows, open the Cymbus app, click the menu button on the top left corner, and click
File > Check for updates.

• On Mac, go to the menu bar and click Cymbus > Check for updates.

When you check for updates, the new version will be downloaded to your computer if available. You
have two options: Quit & Install or Later.

Meeting Improvements
• Mobile: Locate the Reactions button on the main meeting toolbar, and the Share button

under the More menu.

• Desktop: The Picture-in-Picture (PiP) window now includes the Share button.
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• Web Browser: Instead of hovering over the carousel to hide the participant tiles, go to View >
Hide Participants.

Calling Improvements
• Dialed Number: The outgoing call screen now shows both the display name and the dialed

number, helping to ensure the proper number is dialed when a contact has multiple numbers.

• Default Calling App: On Mac, the app now displays if Cymbus has been set as default calling
app. Click your initials then Settings > Phones.

• Jabra Headset Integration: Jabra Engage 75 SE is now officially supported for call control
with the Cymbus desktop app.

Version 1.8.2 (May 8, 2025)
The following feature has been made available to all Cymbus users on May 8, 2025.

Outlook Calendar Integration
Stay on top of your meetings with Outlook Calendar Integration — no extra installs needed. Instantly
see all your Outlook meetings in the Cymbus app including on your mobile phone, so you're
prepared to join any meeting from the Cymbus app. See Outlook Calendar Integration for how to
set it up.

Version 1.8.2 (April 23, 2025)

In-App Blocked Numbers List
Previously users needed to log in to the end user Voice Portal to see a list of blocked numbers.
Now the list is within the UC app and it even shows contact names associated with blocked
numbers. Select your initials on the desktop and mobile app, then select Settings > Phone >
Blocked Numbers. You can enter a number to block, or unblock any numbers listed here.

Block Phone Numbers from Contacts
In addition to using Call History, you can block or unblock a number from contact details with quick
actions.
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• On the desktop app, hover over the number to reveal the Block icon, then click the icon to
block.

• On the mobile app, long-press the number then select Block Number. It’s a long-press; a tap
dials the number.

Desktop Mobile

Meeting Window Updates on Desktop
• Active speaker highlight/green border in the Picture-in-Picture (PiP) window.

• A new menu Fill Tiles/Fit Tiles for both Gallery and Speaker modes. Use Fill Tiles to crop
video and remove the black background of mobile participants. Use Fit Tiles to see the
whole video feed of participants.

Fill Tiles Fit Tiles
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• No more hover over on the carousel to hide participants in the Speaker mode. Now the only
way to hide participants is to go to View > Hide Participants.

iOS Default Calling App
Select the Cymbus app to be the default calling app on your iPhone. This feature is available on iOS
version 18.2 or newer. On your iPhone, go to Settings > Apps > Default Apps > Calling, then choose
Cymbus.

Version 1.8.0 Spring Release (April 12, 2025)

Call Control using Jabra Headsets
Instead of using the desktop app screen, you can answer a call, mute/unmute, adjust volume and
more by pressing the buttons on Jabra headsets. Read this article for supported headsets and
actions.

Version 1.8.0 (March 26, 2025)

Limited Access to iOS Native Contacts
The Cymbus iOS app now supports the Limited Access permission for iOS Contacts, allowing you
to choose which iPhone contacts the app can access. For example, you can opt to display former
colleagues in the app's contact list while excluding your family members.

To enable this setting, open the Cymbus app, select your initials, go to Settings > Privacy then
enable Show phone contacts > Limited Access.

Improvement for Large Text on Mobile
The Cymbus app supports larger text sizes set on iOS and Android devices. When you set your
device's text size to a larger setting, such as 150%, the in-app text will also increase in size without
compromising the layout.

Meeting Improvements
• Picture-in-Picture: Active speakers are now displayed at the top of the PiP sceen, followed

by muted participants with camera enabled.

• Title: The meeting title is displayed on the title bar of the meeting window.

• Toolbar: The Leave button on the meeting toolbar looks slightly different, but it works in the
same way as before. Here is what the toolbar looks like now:
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Version 1.7.5 (February 26, 2025)

Hide a 1:1 Chat
Hide conversations you don't need, including those with deactivated users, from the Direct
Messages list. Hidden conversations are not deleted or muted, and will reappear when you receive
a new message from that person. You can also find the conversation again by searching for the
person's name.

Start a Meeting from Chat or Contacts
Need a quick meeting with someone? Select Meet Now from the Chat or Contacts tab. When you
start a meeting this way:

• your contact receives your meeting link in a direct message, and

• you skip the meeting preview, and join this meeting muted with camera disabled.

You can schedule a meeting in the same way, and each invitee will receive an invite in a 1:1 chat.

Meeting Diagnostics
While in a meeting, go to More > Meeting Diagnostics to see metrics on quality of your network,
audio, and video.
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App Update for Desktop Meeting Guests
Anyone can download the desktop app and join a meeting without logging in to the app. If you join
a meeting this way, be sure to update your app now. Starting in version 1.7.5, we'll notify you with
a pop-up on the login screen when an app update is available even if you aren't logged in. But you
won't see it if you’re on an older version, so don’t delay!

Meeting Window Design Changes
The Meeting window is getting a bit crowded, so we’re moving a few things around:

• The View button to change the layout is now in the title bar. On Windows, it's on the top left
corner, and on Mac, it's on the top right corner.

• Mute Chat Notifications is now in the More menu.

• If you move your screenshare to a new window, the Restore Screenshare button that moves
it back is in the title bar of the pop-out window. You can also move it back by clicking the X in
the top right corner.

Version 1.7.3 (January 29, 2025)

Picture-in-Picture for the Meeting Window
Anytime during a meeting, you can shrink the meeting window to a picture-in-picture (PiP) window,
helping you stay engaged in the meeting while being able to use other applications on your
desktop.

To switch to the PiP window, click View > Picture in Picture. Move it around and place it on top of
other applications. From the PiP window, you can unmute yourself, see who is speaking, and more.
Choose from the two styles:
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While sharing your screen: The PiP window won't be visible to meeting participants so you can
place the PiP window on top of the screen you are sharing. Once the PiP window expands to the
meeting window, it stays as is; no more shrinking to a PiP automatically.

New Design for the Meeting Preview
Before you join a meeting, use the Meeting preview which is now streamlined to help you get ready
quickly for meetings.
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Audio Devices for Calls and Meetings
Previously the headset and speaker you chose for phone calls were not used for meetings, which
means you needed to select the desired devices again before joining a meeting. Starting this app
version, your device selections will carry over to your meeting preview. Plus, you can test your
microphone, speaker and camera all in one place under Settings.

Silence the Android Phone
Android users can stop the ringtone for incoming calls by pressing the device power button.

Version 1.7.0 (December 14, 2024)

Search Field on Mobile
The Search field on the mobile app previously only searched one contact list. Starting this app
version, it searches all contact types: Company, Personal, and Device.

This improvement has been added to the mobile apps only. When using the desktop app,
remember to select a list first, then enter a search keyword.

Meeting Improvements
The meeting preview in a browser displays helpful text when you need to allow microphone or
video permissions in the browser or you don’t have any audio or video devices available. It will also
prompt you to reload the page to apply any updated settings.
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Version 1.6.4 (November 20, 2024)

Changes for Supported OS Versions
The UC app now supports newer OS versions, including macOS 15.1, iOS 18, and Android 15. With
this change, we dropped support for older versions, including macOS 12, iOS 15, and Android 12.
No change for Windows.

Contact Import from Legacy App
Import personal contacts to the UC app via a .csv file instead of adding contacts one by one. Once
imported, personal contacts appear on both desktop and mobile apps. This saves time for the
legacy users who have many personal contacts.

Phone Number on the Incoming Call Screen
When receiving a call, you will see not only a display name but also a phone number of the person
who is calling you.
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Meeting Cleanup
Meetings are automatically canceled when the host is deleted from the system.

Version 1.6.2 (October 23, 2024)
This update contains small changes and bug fixes.

• On the desktop app, clicking the Dialpad icon opens the dialpad, and clicking it again now
closes the dialpad if no name or number is entered.

• The login error message has been updated for the users who also have Admin Portal login.
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Password Requirement Updates
Beginning November 3, you might be asked to update your login password when logging in to the app.
This is because your current password does not meet the password requirements. If you use the app on
multiple devices such as your phone, or use the calendar add-ons with your web browser, make sure to log
out of all devices and log in again with your new password.

Release Notes 2024 Q3

Version 1.6.0 Fall Release (October 5, 2024)
The following new features and improvements have been made available on October 5, 2024.

Meeting Improvements

• Video Background. Select a background for your camera on desktop, mobile, and web
browsers. Before joining a meeting, enable camera then select Change Background. Custom
backgrounds are not supported yet.

• Switch Devices during a Meeting. Switch to a different device without leaving a meeting.
Let's say you joined a meeting on your desktop, but you need to leave your office. Join
the ongoing meeting from your phone to continue with the meeting while keeping the chat
history.
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• Meeting Chat Notifications. On the desktop app and web browsers, new chat messages
pop up during a meeting, so you can glance at new messages without too much distraction.
The pop-up disappears after a few seconds, but if you want to turn them off, click the arrow
beside the Chat button at the bottom. Even when the notification is turned off, you will see a
badge on the Chat button for a new message.

Messaging Improvements
• Rich Text Editing. Use the on-screen icons or keyboard shortcuts to add styling to your

messages such as bold, italics, and strikethrough. You can also organize your messages
with bullet points or numbered lists. To enter a new line on the desktop app, press
Shift+Enter at the same time. Pressing only Enter sends the message.

• Emoji Shortcuts. On both desktop and mobile apps, you can insert an emoji by typing an
emoji name instead of selecting from an emoji list. Type : and a name, then select from the
suggestions.

Release Notes

© 2025 Cymbus, Inc. 95



• Mark Messages as Unread. An individual message can be marked as unread so you can
come back to it later. The next time you open the conversation, the app jumps to the unread
message and displays with the New indicator and an updated badge.

Contacts Improvements
• Call Blocking. From the call history in the app, you can block a phone number, so you won't

receive future calls. Blocked numbers appear in your Voice Portal. Extensions cannot be
blocked.

• Saving a Number. It's now easy to save a phone number from the call history to your
personal contacts. Hover over the three-dot icon and select Add to Existing Contact.

• Contact Cards. On the desktop app, hover over a contact name to see a contact card where
you can chat or call with a single click. The Call button shows a small arrow if the contact
has multiple phone numbers.
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Version 1.6.0 (September 25, 2024)
This update contains performance improvements and bug fixes.

• Improved the call display name for emergency numbers. Instead of displaying "Emergency
Call" for all three emergency numbers, it will show which number and service was dialed.

• 911 Emergency Services

• 933 Emergency Testing Services

• 988 Suicide Crisis Helpline

• On the desktop app, the main app screen now displays a green area indicating you are in a
meeting. Click it to bring the meeting screen forward.

Version 1.5.4 (August 28, 2024)
This update contains small changes and bug fixes.

Mobile Navigation Tabs
The tabs at the bottom of the mobile app now have labels for clarity. The tab order has been
changed: from left, Chat, Meetings, Calls, Contacts.
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Version 1.5.2 (July 24, 2024)

Quick Access on the Mobile App
The mobile app has a new quick access icon on the bottom right corner. Using this icon, users can
open dialpad, start a new message, join a meeting and more.

Login Improvements
We have updated the app to check if the device has a network connection before attempting a
login. This makes it easier to troubleshoot login issues.

Release Notes 2024 Q2

Version 1.5.0 Summer Release (July 13, 2024)
The following new features and improvements were made available on July 13, 2024.
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Desktop Redesign
Introducing a new look and feel on the desktop app! The navigation bar now includes a dial pad and
quick access to send a message and join or schedule a meeting.
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Meeting Chat Message Reactions
During a meeting, respond to chat messages with emoji reactions. Available on the desktop app,
the mobile app, and a web browser.

Video Tile Carousel Improvements
• Screenshare Pop-out. Desktop participants can pop out the shared screen into its own

window, allowing them to move it, resize it, and zoom in and out. Select View > Pop Out
Screenshare.

• Video Tiles. In the Speaker view, each participant can show or hide the carousel of
participants' video tiles. When displayed, they can position the carousel horizontally at the
top, or vertically on the right side.

• Highlight a Participant. Select a participant to show in the biggest tile of the Speaker view.
Just double click a small tile in the carousel to switch who to highlight.

• Self View Placement. Participants can move the self view tile to a corner of their meeting
screen. If the carousel is horizontally displayed, the self view tile can be placed in either the
top left or top right corner. If the carousel is vertically displayed, the self view can be placed
at the top or bottom of the right side.

Version 1.5.0 (June 26, 2024)

Meeting Screenshare Improvements
• Shared Screen Border. On the desktop app, the presenter sees a highlighted border that

indicates which screen they’re sharing.
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• Zoom-In. On the mobile app, meeting participants can zoom in on a shared screen by using
two fingers to pinch the screen apart. Drag your finger to move it around, or double tap the
screen to reset the view.

Messaging Improvements

• Sorting. Conversations with unread messages are automatically sorted to the top of the
Direct Messages list for increased visibility.

Call History Improvements

• Contact Details. Users can click the name in the call record on the right to view the contact’s
details. The name is only clickable if they’re saved in your contact list.

Version 1.4.4 (May 15, 2024)
This update contains performance improvements and bug fixes.

Version 1.4.2 (April 17, 2024)
This update contains performance improvements and bug fixes.

Release Notes 2024 Q1

Version 1.4.0 Spring Release (April 13, 2024)
The following new features and improvements were made available on April 13, 2024.

Messaging Improvements

• In-Line Message Reactions: Add emoji reactions to messages and enhance your
communication without having to send a new message. Available for direct messages and
channel messages. Coming soon for meeting chats.
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Meeting Improvements
• Meeting Reactions: Express yourself in a meeting! Cheer, celebrate, and laugh with your

colleagues using emoji reactions including thumbs up, clapping hands, laughing, heart, and
fire. Other participants see the emoji on your video tile for a few seconds. Reactions are not
included in recordings.

• Zoom-In: Desktop participants can zoom in on a shared screen by using a mouse/trackpad
or the on-screen +/-/Reset buttons next to the presenter's name in the bottom left of the
screen.
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• In-Meeting Camera Preview: Desktop users can preview their own video feed before
enabling their camera. This is a great option for users who disable their camera upon joining
but change their mind afterward.

• Meeting Video: Desktop users can turn off the incoming video of other participants during a
meeting to conserve battery life and data consumption.

Version 1.4.0 (March 13, 2024)
This update contains bug fixes and performance improvements, including:

• When selecting a screen or application to share, desktop users can double-click a screen to
start sharing instead of clicking Share.

• While screen sharing, desktop users can double-click to expand the small pop-up window.

• The typing indicator in a meeting chat is now below the text field, so it doesn't cover previous
messages.

• The "meeting started" notification no longer shows the date and time.

• The login screen now features a white background.

Version 1.3.3 (February 3, 2024)

Meeting Improvements

• Participants with active cameras are displayed first in the view, which makes it easier for
everyone to see their videos.

• Participants with microphone enabled appear at the top of the participant list, which makes it
easier for the host to see who is unmuted.

• On the desktop app, the screenshare pop-up has been simplified by removing the button to
leave the meeting. Now the red button stops screensharing.

Messaging Improvements

• The New line no longer covers the received date, so users can see new messages and date
at the same time.

• A channel member list is now displayed in alphabetical order of member's name.

More

• When searching by name or number on dialpad, the whole row of the matching contact is
now clickable, making it easier to select especially on the mobile app. If the contact has
multiple numbers, click the number you want to dial.
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• In the Contacts tab, a pop-up message now appears at the bottom of the app, not at the top.

• Added a link to the app release notes in the Help Center, under Settings > Support.

Version 1.3.1 (January 6, 2024)
This update set the stage for new features which were made available on January 21, 2024.

New Features

• @Mentions in Messaging: Capture the attention of a single user using the @name command
or everyone with the @channel command. This gives users the ability to bring individual
attention to messages.

• Channel Notifications: With the new @mentions feature, also known as tagging, users have
more control over their channel notifications. Within the channel settings, you can choose
from "All Messages", "Only @mentions", or "Off".

After the app update, previously muted channels will have notifications set to Off, meaning
you will receive no notifications, even when someone mentions you. To change this
preference, select the channel name, then go to Settings > Channel Notifications.

• Updated Dialpad: The improved dialpad allows you to search your company or personal
contacts by name or number as well as dial a phone number or extension — all from the
same screen, without switching between the contacts list and number keypad.

• Meeting Video: Mobile app users can turn off the incoming video of other participants during
a meeting to reduce bandwidth.

Available on the Professional Plan

• Meeting Recordings: Hosts can record a meeting using the desktop app. Recordings include
audio, participant videos, screen share, and whiteboard. Hosts can download the recording
file to review or share.

• Google Calendar: Streamline meeting scheduling with the Google Calendar add-on. Once
installed, meetings scheduled in Google Calendar on your desktop automatically include your
app bridge URL and are added to your Meetings list in the app.

Release Notes 2023

Version 1.3.0 (December 16, 2023)
This update contains bug fixes and performance improvements, including:

• Linux users can join a meeting using a web browser.
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Version 1.2.2 (October 28, 2023)

Improvements
• Meeting links within the app take users to the meeting preview dialog with a single click.

• A meeting URL is now included in the .ics file when a meeting is exported to another
calendar.

Version 1.2.0 (September 23, 2023)

New Features
• Mobile device contacts where the app displays the contacts stored on the end user's phone.

• Private channels for group messaging.

• URL launch where each user can set up the app to open the caller's profile from a Customer
Relationship Management system when placing and/or receiving a call on the app.

• Click to send a troubleshooting log to Customer Center. It's under Settings > Support > Send
Diagnostics.

Version 1.1.0 (August 23, 2023)

New Features for Meetings
• The ability for everyone to join a meeting using a desktop browser. Joining using a browser

on mobile devices is not supported. Click the meeting link for new and existing meetings,
then you will see a button for joining using a browser.

• PSTN dial-in ability for everyone (the host, app users, and guest users). Any new meetings
created after the app upgrade will have dial-in numbers which can be found in the meeting
invite.

• The ability to invite external users to in-app meetings; they will receive an invite to their email
address.

Version 1.0.0 (July 11, 2023)
Early preview release.
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