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GETTING STARTED 
 

A VoIP service subscription with a local service provider or ISP is required to make audio or video 
calls with Cymbus. Contact your service provider to set up an account.   

System Requirements 
Operating Systems • Windows 10 (with the latest update) 

• Windows 11 
• macOS 11 (Big Sur) 
• macOS 12 (Monterey) 

Processor • Minimum: Single-core 2GHz or higher 
• Recommended: Dual-core 2GHz or higher 

Memory • Minimum: 4GB RAM 
• Recommended: 8GB RAM and above 

Hard Disk Space • 400 MB (Install/Upgrade, 200 MB operation) 

Connection • IP network connection (broadband, LAN, wireless) 
• Constant internet connection 

Audio Device • Full-duplex, 16-bit, or use a USB headset 
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Install and Sign In 
A Welcome email that contains your login details was sent to you when your account was 
created. Click the link in that email to create your password, then download the app at 
https://cymbus.com/ and sign in.  

Check Remember sign in information and Sign in automatically.  

 

 

Can’t sign in?  
• If you can’t remember your password, click Forgot your password? and check your email for 

a link to reset it. If you don’t receive that email, please contact Customer Support.  

• You can be signed in to the Cymbus app on up to two devices, such as your computer and 
mobile phone. To deactivate an old device so you can sign in on a new one, see Devices for 
more information. 

 

  

EXIT CYMBUS 

We recommend keeping Cymbus open in the background, but if you need to sign out, go to 
Softphone (Windows) or Cymbus (Mac) > Sign Out.   

https://cymbus.com/
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USING CYMBUS 
The screenshots in this guide are from the Windows app. The Mac interface is essentially the 
same, but the menu is at the top of the screen and includes Cymbus, View, Windows, Contacts, 
and Help.  

 

COMPACT VIEW 

To 
create the compact view, hide all resources on 
the View menu. 

DETACHING TABS (WINDOWS) 

 
The Contacts, Favorites, History, and the 
Directory tabs can all be detached from the 
on-screen phone into their own window.  
Go to the tab you want to detach and then 
click . To reattach the window, click . 
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Making Calls 
Use Cymbus to place and receive audio and video calls, as well as host meeting calls. Cymbus 
has default actions for the call button and for double-clicking a contact. Update these defaults in 
Softphone > Preferences > Application.   

Using the dialer 
Type the name, phone number, or email of the person you want to call in the Enter name or 
number field. Press Enter or Tab to dial. 

 

Auto-Complete 
As you type, Cymbus may display suggestions for 
completing the entry. Use your mouse or the up and 
down arrow keys on your keyboard to move through 
the list of suggestions.  

 

More Menu 
To make a video call or start a meeting, click the 
More menu arrow on the right after typing the 
person’s full name, phone number, or email. 

 

Redial 

To redial the last-dialed contact, click  Make a call. 
To redial a recent contact, click the arrow in the Enter 
name or number field and select a contact. 

Using Contacts, Favorites, History, or Messages 
In the Contacts, Favorites, or History tabs, scroll through your contact lists or type a name, phone 
number, or email address in the search bar to find the contact you want to call.  

 

Click-to-call 
Hover over the contact you want to call to reveal the 
click-to-call button and click  Call this contact. 

 

Shortcut Menu 
Right-click (Windows) or CTRL+click (Mac) on the 
contact you want to call, then click Call or Video Call. 

 
 

CALL HISTORY SYNC 
Call logs are synchronized between your devices. Cymbus downloads the logs in small 
increments as you scroll through the Call History. When a call is deleted from one device, the 
log is deleted from the server, so the change is reflected on both devices. 
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FEATURES 
 

Call Transfer 
In an unattended or blind transfer, you transfer the call to the target without talking to the target 
first. An attended transfer occurs when you talk to the target before transferring the call. 

1. While you have a call established, use any of the methods for placing an audio or video call 
to place a second call. Cymbus puts the first call on hold and dials the second call. 

2. Click  Transfer at the bottom of the call panel. The call is placed on hold.  
3. Type the name or number of the second party, use the redial drop-down list, or drag the 

target’s contact number into the Enter name or number field.  

Unattended transfer 
1. Click Transfer Now if it’s your default action or click the drop-down arrow next to Call First 

and select Transfer Now. 
2. Cymbus attempts to transfer the call to the target. The call may end immediately or show 

Transfer: Calling. Don’t hang up yet—If the target doesn’t answer, the call will return to you. 

Attended transfer 
1. Click Call First if it’s your default action or click the drop-down arrow next to Transfer Now 

and click Call First. 
2. When the call is answered, speak to the target. If they want to take the call, click Transfer 

Now. If they don’t want the call, click X at the bottom of the call panel.  
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Contacts 
Cymbus contacts are pre-populated and managed by your system administrator. Other contacts 
can be added by you.  

View contacts 
Go to the Contacts or Favorites tabs to view your contacts. Use the search bar to locate an 
individual contact or scroll to the list. 

CONTACT INFO FLYOUT 

 
Click on the name of a Contact or Favorite to 
view their contact details.  
For more information, click Profile. 

SHORTCUT MENU 

 
Right-click (Windows) or CTRL+click (Mac) on 
a Contact or Favorite to view the shortcut 
menu. Here you can initiate a call, send a 
message or email, add to favorites, and more. 

Add contacts 
• CONTACTS. In the Contacts tab, click  to add a person to your contact list. In the 

Contact Profile, choose the group of contacts this person will belong to, and enter their 
name and number.  

• HISTORY. From the History tab, select an entry for an unknown contact and click  to 
add them to your contact list. Alternatively, right-click (Windows) or CTRL+click (Mac) and 
select Add to Contacts. 

• MENU. Contacts can also be added from the Contacts menu (top). 

IMPORT/EXPORT 
Go to the Contacts menu and select Import Contacts or Export Contacts. Contacts can be 
imported or exported in a .csv, .vcf, or Outlook/Exchange Server format.  
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Presence 
Cymbus allows you to share your online status (presence) with team members. When Cymbus is 
launched, your online status is Available. If you do not use your device for a specified period of 
time (set in Preferences), Cymbus updates your status to Idle. 

 

• To change your status, click the drop-down arrow and select 
Busy, Away, Not available for calls, Do not disturb, or Appear 
offline. 

• When you make or receive a call and your status was Available, 
Cymbus updates your status to On the phone. 

• To set a custom status, click on the wording in the status 
indicator and type your status. Press Enter to save. 

 

Screen Share 
Screen share  lets you share your screen with 
anyone who has a browser on their device. Screen 
share sessions do not contain audio, so you’ll need 
an audio call as well as the screen share for a 
complete experience. 
  

Voice Mail 
Voice mail is offered through your VoIP service 
provider or through your enterprise’s IP PBX; it is not 
part of Cymbus. When you have a new message, an 
icon showing the number of messages is displayed 
on the  icon. 
To access your voice messages, click the  icon 
or dial the Voicemail Management star code.  
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MEETINGS 
 

Video Meetings, also known as Virtual Meeting Rooms or Meetings, combine audio, HD video, 
screen sharing, messaging, and presence in one virtual meeting. Anyone can join your meeting 
using desktop and mobile devices.  

Host a Meeting 
The host is responsible for inviting people to a meeting as well as starting a meeting. Make sure 
to use a desktop device if you want to share your screen. 

Schedule a meeting 
1. Click the  Meeting icon and select Schedule a Meeting. 
2. Your primary calendar application will open. Add invitees and set a time. If set, the PIN will be 

included in the invite. 
3. Send the invitation. 

Alternatively, click Copy Meeting Link to Clipboard and send the link another way. 

Start a meeting now 
1. Click the  Meeting icon and select Start a Meeting Now. 
2. On the left side of the meeting window, select  Participants. Click , then enter the name 

or number of the next participant. Repeat for additional participants.  
3. In the meeting window, click  to share your screen. A yellow bounding box outlines your 

screen as a visual cue to what is being shared.  

Join a Meeting 
Participants can join a meeting using the Cymbus client, a web browser, or by dialing in. 
Depending on the host’s settings, participants may enter the meeting immediately or must wait 
until the host joins. Cymbus needs access to your microphone and camera for a meeting.  

1. To join a meeting, click the link in the invitation email or copy/paste it into your browser. 
- If the browser detects your Cymbus app, Cymbus will launch. 
- If the browser detects that you do not have a Cymbus client, you can install the app, 

dial in, or join from your browser.  
2. Enter your name and a PIN, if required. Tap Join. The name you enter will be displayed to 

other participants during the meeting.  
3. If prompted, allow Cymbus to access your microphone and camera. 

MEETING PIN (OPTIONAL) 

You can set a participant PIN so only those with your PIN can access the meeting.  
1. Go to Softphone (Windows) or Cymbus (Mac) > Preferences. 
2. Choose the Meetings panel.  
3. Enable Require PIN/Passcode and enter a number. 
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4. If prompted, enter the meeting PIN given by the host.  
 

Meeting Panel 

 

Video 
By default, a meeting call includes video feed of people who choose to send their video. The host 
and the participants have control over sending and stopping their own video as well as receiving 
video feed of other members. Other video settings such as video resolution, layout, video name 
tag and pinned video are controlled by the host. 

Remove participant 
To remove a participant from the meeting, select the participant and tap X next to their name. 

Instant message 
To send an individual instant message to a meeting participant, tap  Send Instant Message 
beside their name. Type in your message and tap Enter.  
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MESSAGING 
 

Instant messages (IMs) can be sent from the Messages window, the Contacts tab, the Favorites 
tab, or from an active call. 

There are multiple ways to view the Messages window:  

• Click the  Messages icon in the top right of your softphone. 
• Go to View > Messages (Windows) or Window > Show Messages (Mac). 
• Type the shortcut SHIFT+CTRL+M (Windows) or SHIFT+COMMAND+M (Mac). 

 

 

Send a Message 
New conversation 

1. In the Messages window, click  New Conversation.  
2. Search for the person to add to the chat and select them from the list of suggestions. Press 

ENTER to select the first suggestion in the list.  
3. Click on their name below Send A Message to open a chat.  

4. Compose your message, then click  Send Message. 

Existing conversation 
1. Do one of the following:  

- In the Messages window, scroll through your conversations or search for the person 
you want to send a message to, then click on the IM conversation.  

PREFERENCES 

Set the action for clicking Enter while typing a message in Preferences > Application. 
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- On the Contacts or Favorites tab, right-click (Windows) or CONTROL+click (Mac) on a 
contact and select Send Instant Message from the shortcut menu. 

- On the Contacts or Favorites tab, hover over the contact and click  Send Instant 
Message. 

- During an active call, go to  More options in the call panel and click Send Instant 
Message. 

2. Compose your message, then click  Send Message. 

Chat Rooms 
1. In the Messages window, click  New Conversation.  
2. Click Create a Room on the right. 
3. Enter a room name.  
4. Type the name of a person you want to add to the room and select them from the list when 

they appear. Repeat this for all users you want to add to the room.  
5. Click Create.  

In the group chat room, compose your message, then click  Send Message. 

 

Message formatting 
You can use emoticons and formatting in your IM's and chat rooms. The default behavior can be 
modified in Preferences > Application: Messages & Presence. 

FORMATTING WINDOWS MAC 

Bold Ctrl+B Command+B 

Italic Ctrl+I Command+I 

Underline Ctrl+U Command+U 

New Line Shift+Enter CTRL+Enter 

Send Enter Enter 
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END USER PORTAL 
 

The End User Portal is a web-based service that allows you to manage some of your own app 
settings. This is separate from the Voice Portal where you can manage your voice services.  

 Go to the  End User Portal tab to access these settings.  

Device Logs 
Search through your device logs by filename or full 
text. Sort the results by date, relevance, and size.  
 

 

Devices 
You can log in to Cymbus on only two devices. If you need to switch to a new device, one of your 
old devices will need to be deactivated first. 

 

1. Go to Devices to view your activated 
devices.  

2. Find the record of the device that you wish 
to deactivate, then click Delete. 

3. A message will pop up asking if you're sure 
you want to delete this device. Click 
[Delete] to confirm. 

Now you can log in on another device. 
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Meetings  
Access your Meeting Settings and Meeting Records. At the bottom of the menu is your personal 
bridge link. 

 

Meeting Settings 
Manage your meeting settings, including: 

• Your bridge title and description 
• If new participants are automatically 

muted when they join 
• If tones are played when participants enter 

or exit the meeting 
• Moderator and participant PINs 
• Grace period after the host leaves 
• Enable automatic meeting recordings 
• Set up Dropbox for server-based recording 
• And more 
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Meeting Records 
View the records of each of your meetings, 
including the start and end times, number of 
participants, and each participant’s information.  

 

 

XMPP Photo 

 

Your avatar is the image that will be displayed for your contact. 
Follow these steps to change the photo: 

1. Go to XMPP Photo.  
2. Click Choose File, then locate the image file on your computer 

that you want to use as your avatar.  
3. Click Upload JPEG or PNG Image. 

 

Change Password 

 

1. Go to Change Password.  
2. Enter your old and new passwords. The indicator at the 

bottom will tell you if your password meets the following 
requirements: 
- Your new password must contain at least one uppercase 

letter, one lower case letter, one digit, and one 
punctuation character.  

3. Click Change Password. 
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